windows mail wont send photos

  JACC 08 Aug 11
Locked

I'm using windows mail and my os is Vista Ultimate and i'm trying to send photos but i keep getting this message that the SMTP server has not responded in 60 seconds and would i like to wait and then i get a sending failed message . I've gone in and checked my settings which are Account:pop.freeserve.com and Server:smtp.freeserve.co.uk ,it sends emails ok the rest of time but will not send photos!!!

  David4637 09 Aug 11

  1. Assume you are sending them as an attachment, have tried sending just one photo to see whether its a file size issue?

  2. Could you try and send one, a small file sized one as a test, in the body of the email text area, not as an attachment?
    David


  lotvic 09 Aug 11

"SMTP server has not responded in 60 seconds and would i like to wait"

To me that means - Your Mail Server is not responding to the request so it must be a connection problem at the Server end.

To check,

Send yourself a plain email

Then send an email with an attached pic

Finally send one plain email and another email with an attachment and send them both at the same time (send them to yourself)

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

Found Studio reveals the making of the Unleashed, Uncut Peugeot 208 viral

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message