Windows Mail sending truncated links to browsers

  Umatron 00:25 26 Mar 08
Locked

Hi,

I've recently upgraded to Vista Home Premium and, while I'm still getting used to where everything's hidden, it's been a relatively painless experience. With one small exception involving Windows Mail.

I'm a member of a few internet messageboards and they send out reply notification emails for thread responses. The links in the messages are as follows :-

addressofmessageboarddotcom/board/viewtopic.php?p=29294#29294

However, when I click on the link to open it in a browser the link is truncated at the '#' sign, so the page opens as :-

addressofmessageboarddotcom/board/viewtopic.php?p=29294

Which can be somewhat annoying when faced with ploughing through a long thread to find the new posts. I've tried using Firefox and IE7 with the same result, so I don't think it's a browser problem.

It's not specific to those emails either, as I've sent myself emails with other links containing the hash symbol (wikipedia articles, etc.) with the same effect. Moving the hash symbol around anywhere else in the link results in the link being cut off at that point.

Any help in resolving this somewhat annoying problem would be gratefully received.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

The updated 'Corel Painter inside Photoshop' plugin ParticleShop offers new brushes

New MacBook Pro 2017 release date, UK price and tech specs: Kaby Lake MacBook Pro to launch in…