Windows Mail e-mail address query

  CurlyWhirly 16 Jan 12
Locked

Does anyone know how to delete an entry that automatically comes up when I type the first letter of an e-mail ? (See below)

[IMG]http://i39.tinypic.com/2r47k3n.jpg[/IMG]

I have gone into Tools > Windows Contacts and deleted the relevant entry there but the e-mail prompt still pops up !

  audeal 17 Jan 12

CurlyWhirly : Go to Tools > Internet Options > Click on the Advance Tab > scroll about a third of the way down the list and remove the tick from the tickbox for "Use inline AutoComplete in the Internet Explorer Address bar and Open Dialog. That should do the trick.

  Sea Urchin 17 Jan 12

Which email client are you using?

  lotvic 17 Jan 12

Sea Urchin, it says 'Windows Mail' in the thread title.

(should have gone to specsavers ;-) lol)

  CurlyWhirly 17 Jan 12

audeal, I did know about that option and there's also another way of achieving the same result, namely, Tools > Options > Send > and untick the option 'Automatically complete e-mail addresses when composing' but these measures stop the function entirely, I only wanted to delete an e-mail entry !

Not to worry ;)

  Sea Urchin 18 Jan 12

Thanks for pointing that out lotvic - must learn to read the thread titles

  lotvic 18 Jan 12
  Woolwell 18 Jan 12

Have you tried highlighting the prompt and pressing delete? This works with most e-mail clients.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message