Windows MaiContacts appearing in Folder on Desktop

  Ankermi 13 Jan 11
Locked

Toshibia Satellite Laptop/Vista/AVG

Suddenly my Contacts have popped up in an icon on my desktop.

On Windows Mail the contact icon was not working - have now got this issue corrected.

I imputted all the contacts back into W.Mail

When I deleted the Icon all the contacts in W.Mail went also. This is not a problem as not too many and I do have a paper copy.

However can someone tell me:-

1) What I need to do to sort the problem out

2) If I delete the icon on the desktop it then re-appears.

Hope I have given enough information if not please let me know and I will endeavour to respond more fully.

  Sea Urchin 18 Jan 11

It looks like you are storing your mail folder on the desktop instead of in the default location. To check this open Windows Mail (WM) and go to the Tools menu - Options and then Advanced tab. Click on the Maintenance button, and then on Store Folder. The address you see there should be:

C:\Users\­[username]/­AppData/­Local/­Microsoft/­Windows Mail

To correct this you need to make sure hidden files are shown - here's how:

click here

and then on the store folder address box click Change - browse to the address I've shown above and click OK. The store location should now be changed.

  Ankermi 18 Jan 11

Hi Sea Urchin

Thanks for replying. Have checked and it is already "set" as per instructions.

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message