windows loads but then nothing

  sugarbabe 23:30 06 Apr 07
Locked

trying to mend windows xp machine that was freezing at all different stages of start up. tried to run repair chkdsk etc.

Now is really wierd loads to page with logon names, if i log on either name it will view screensaver but no icons, no start bar etc so nothing to click on. but if i press ctrl, alt & del i get task manager up.

i need to copy files before i can restore (presuming it will restore) cannot get into safe mode, tried dos but doesn't recognise any of the files.

any ideas???

  p;3 00:17 07 Apr 07

do you have any idea why it got 'sick' in the first place? did it get an infection or sumunt on it? and has/had it got sp2 installed on it?

  sugarbabe 00:20 07 Apr 07

has bullfrog anti - virus on it so i am under impression it won't have virus. not my pc so will have to find out about sp2

  p;3 00:45 07 Apr 07

do you mean bullguard antivirus?

click here which I for one have seldom heard of let alone used;

and what other protection etc does it have on it?

and is it on dial up or broadband and does it have MSN on it?

  mocha 04:21 07 Apr 07

This utility should help you. click here can also help in computer maintainance.

  mocha 04:31 07 Apr 07

Also these utilities may be of use to you, they are to be used with the program in my first mail. click here

  sugarbabe 14:29 07 Apr 07

Have managed to slave pc to my pc and retrieve data. the pc has bullguard and f secure anti virus on it.

it has limewire and msn installed on machine and has trojan downloader viruses on it which i am now trying to remove

  p;3 15:45 07 Apr 07

sounds to me as though it actually has two antivirus programs installed on it which is a no no


also the limewire 'program' is often used for the downlaod of illegal and prirated items

so bad new there too;;

and msn

bad new too;

what so far have you run on it to TRY and sort this mess out?

and;does it have service pack 2 on it?

  sugarbabe 16:30 07 Apr 07

I have run AVG anti - virus and it has found and deleted 6 viruses. HAve run seagate tools for windows and drive has passed.

HAve uninstalled limewire and all the anti - virus and spyware programs. running disk clean up at mo then i will put drive back in own pc and see if it will boot.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac