windows live msn

  chrisjohn 10:54 09 Apr 07
Locked

how do i stop the news window appearing every time i open messenger

  anskyber 11:06 09 Apr 07

Are you using IE7?

  chrisjohn 11:08 09 Apr 07

no firefox,on my account its ok,on daughters account she gets a news window,when she logs into live messanger

  rodriguez 11:09 09 Apr 07

Usually you go to the main window with your contact list in and go to Tools, Options, General then untick the box next to where it says "Show Windows Live Today after I sign into Messenger".

  rdave13 11:10 09 Apr 07

..and click apply.

  chrisjohn 11:11 09 Apr 07

thanks

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017