Windows Live Messenger at startup

  SirMetal 12:36 02 May 10
Locked

Hey guys I'm wondering if you can help me; Windows Live Messenger 2009 starts up when I log into Windows XP. I've checked the options in WLM and I've unchecked the box that says "Start when Windows starts". There is nothing in my startup folder and CCleaner reports that there are only two things starting up with Windows XP (My sound and ctfmon.exe).

I have NO idea why it keeps opening automatically, but it's getting very annoying.

Any ideas appreciated.

  gengiscant 13:01 02 May 10

1.Press the Windows button on your keyboard, or launch the Start Menu using your cursor.
2.Select the "Run..." option.
3.In the prompted box, enter "services.msc".
4.Press the Enter button on your keyboard, or click "OK."
5.Search for "windows Live Messenger" ("Windows Messenger" if you are a Windows XP user) located in the list that will have just appeared, and double-click it.
6.Select "Disabled" from the "Startup Type" menu.
7.Click the "Stop" button.
8.Press the Enter button on your keyboard, or click "OK."
9.Press Alt+F4 on your keyboard, or close the "Services" window using your cursor.

  SirMetal 13:06 02 May 10

Thanks for the help gengiscant, however "Windows Messenger" was not on the list. Neither was "Windows Live Messenger". "Messenger" was however, but this was already disabled.

  gengiscant 14:48 02 May 10

Do you use the program? if not just uninstall it, though I believe there can be problems with doing that. Have a look here.click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac