windows live messenger something in the background

  gaslamp 20:24 PM 06 May 12
Locked

Hello. I have the latest version of windows live messenger 2011 15.4.3555.308. I am up to date with everything. Vista 32bit Athlon II dual core.

Live messenger has something running behind the scenes, mouse pointer blue circle. I have Microsoft webcam MX1000. Messenger sometimes stops working and on 2 occasions a solution is available, IMinent has stopped working update to IMbooster, or similar words.

I have done scans with Spybot, live essentials safety scanner, microsoft security essentials. But nothing has been found. I have a couple of custom emoticons but have had them a long time without any problems.

I have run repair on live messenger. Uninstalled and reinstalled. but the problem still persists

I am not sure what else to try. Please can you help?

  northumbria61 14:40 PM 07 May 12

It is not harmful even if it is irritating. The safest way to stop these errors is to uninstall the application.

See here enter link description here

  gaslamp 19:58 PM 07 May 12

I fixed the problem....modem/router reset. Easy as that

Advertisement

This thread is now locked and can not be replied to.

How to get Windows 10 now: how to download and install Windows 10 even if GWX.exe is missing

1995-2015: How technology has changed the world in 20 years

Nokia rolls out spherical camera for virtual reality apps

7 best iPhone web browser apps: Why Safari for iOS is still a better option than Chrome, Dolphin,…