Windows Live Mail - "A Problem has Occurred....."

  Wirksrail 17:25 17 Apr 12
Locked

I am running Windows Live Mail and Windows 7; and belong to a Newsgroup.Frequently, after reading a number of messages on the Newsgroup I get a message stating "A problem has occurred while trying to open this message. A problem has occurred. Please Try again." Needless to say when I try again I get the same message. Advice please.

  northumbria61 21:26 17 Apr 12

It appears that you have a message/messages stuck in All News.

Possible solution - If you are confident at editing the Registry.

I would suggest rebuilding your Quick views by deleting (with WLMail closed) the registry value SearchFolderVersion at HKCU\Software\Microsoft\Windows Live Mail.

It looks like there's some discrepancy between messages the MessageStore thinks you have and the ones you actually have. Restarting WLMail will take a little longer while the Quick view database is rebuilt.

  Wirksrail 19:21 18 Apr 12

Northumbria61 - thanks for your reply. I am not confident about editing the Registry, but I know a man who is, so I shall have words with him. Thanks again.

Advertisement

This thread is now locked and can not be replied to.

Driverless cars in the UK - The story so far: How Google and the UK Government are testing self-drin…

1995-2015: How technology has changed the world in 20 years

You can now publish data visualisations to the web from Power BI

Complete guide to Apple's campus 2, everything we know about the new spaceship HQ, plus: new drone…