Windows Live Mail nNot Having a Signature Icon

  flobby 03 Feb 13
Locked

Hi All, I have upgraded to Windows 8 and have had the usual problems but I have managed to overcome them. When I downloaded Windows Mail Live. ( I have 3 email accounts so I prefer this) It is working fine but when sending a message I cannot insert a signature from the toolbar at the top. It is greyed out so won't let me put one in. Cheers, Flobby

  Woolwell 03 Feb 13

Is this relevant windows live mail signature?

  flobby 04 Feb 13

Thank you Woolwell. I did this but when I went to settings I got a different page to the one in the article. So could not go any further with the instructions. Cheers Flobby

  Woolwell 04 Feb 13

Sorry - I haven't got W8.

  Secret-Squirrel 04 Feb 13

"I cannot insert a signature from the toolbar at the top. It is greyed out...."

The signature button will always be greyed out if you haven't yet created a signature. To do this, click the blue icon top-left to bring up the menu then click Options -> Mail. Click the "Signatures" tab, then click the "New" button and setup your signature. When you're finished the Signature button should now work.

  Secret-Squirrel 04 Feb 13

"but when I went to settings I got a different page to the one in the article."

The author of that webpage seems to be confused and is calling the Windows 8 "Mail" app on the Start screen "Windows Live Mail" - that's incorrect as WLM is the desktop application and that's what I'm assuming you're using.

Advertisement

This thread is now locked and can not be replied to.

Should I upgrade to Windows 10? 8 reasons why you should upgrade to Windows 10... and 2 why you…

We are being sold the ability to spend money we don't have. And we love it

IKinema aims to banish droopy shoulders and wonky spines in animated CG characters

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message