Windows LIve email does not send images

  Pentris 14:04 28 Dec 09
Locked

I have just rebuilt my PC to Win 7 and overall it is very good. I have today discovered that it will not forward or send any images in with the text. It strips them out and leaves a white square with a red cross in a box. Normal attachments send ok.

  howard64 16:50 28 Dec 09

your security setting is too high try lowering the level. Go to tools - options - security

  Pentris 13:56 29 Dec 09

This doesn't work. All security settings are as per the original install on default settings. I cannot find any way to send any images which makes the system useless to me. I need to be able to send screen dumps, pictures of spreadsheets etc for my work. Windows Live is nowhere near so good or flexible as Outlook.

  bremner 14:38 29 Dec 09

I have absolutely no problem sending images with Live Mail.

Have you confirmed that the recipient is not receiving the image.

What is the file extension of the image files.

  bremner 14:40 29 Dec 09

Go to Options > Send

Under mail Sending Format ensure the radio button is in HTML and then click 'HTML Settings..." Is there a tick in "Send pictures with messages"

  Pentris 15:24 29 Dec 09

The browser security has been optimized to Microsoft recommendations. HTML messages have send pictures checked by default. Is there a limit on size or type of picture? The one I am trying is only 94K and it reduces the email to 23k text only.

  bremner 16:14 29 Dec 09

I have just sent and received a 700Kb picture with no problem. I have not adjusted any Live Mail settings, just running the defaults from installation.

I have turned W7 UAC down to the level 2 (if 1 is the bottom setting)

  Pentris 16:57 29 Dec 09

The UAC is on default setting. I have now tried Windows Live repair and still no luck. There is no Windows Live Help chat facility and getting to speak to a human engineer is impossible.

  howard64 17:45 29 Dec 09

forget default setting - lower the security then reboot and try it. If still no joy then click on default settings.

  Pentris 14:00 30 Dec 09

Thanks for all your suggestions. I have uninstalled and reinstalled Live Email. I now only have one problem email which I have deleted.

  Andsome 14:06 30 Dec 09

I too have no problem in sending images via Windows Live Mail.

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Method Studios' title sequence for BBC series Taboo is truly unsettling

Best Pages for iOS tips | How to use Pages for iPad & iPhone: 7 simple tips to get more out of…