janderson1989 22:20 24 Mar 05

My cousin switched on her pc today and on boot up got windows caused a invalid page fault and will be shut down and then nothing click ok and then windows does not load. It was working ok a couple of hours before and she does not now what happened to cause this.She asked me to have a look at it but im not sure how to proceed any suggestions for me to try to fix this problem.

  VoG II 22:24 24 Mar 05

Restart and keep tapping the F8 key before the Windows screen loads to bring up the boot menu.

Select Safe Mode with Command Prompt.

Log on with an account that is a member of the administrators group.

At the command prompt, type


Press the Enter key.

This will start the "Welcome to System Restore" screen. Go through the steps of the Wizard and follow the instructions to restore your system to a previous restore point.

  janderson1989 23:27 24 Mar 05

Vog i tried your suggestion and its saying bad command or file name i have tried it a few times.

  VoG II 23:31 24 Mar 05

Which version of Windows does she have?

  janderson1989 23:32 24 Mar 05

windows 98se

  VoG II 23:42 24 Mar 05

Try to start in Safe Mode click here

Start, Shutdown and select MS-DOS mode

At the > prompt, type in

scanreg /restore

and press the Enter key.

Pick a date before the problem appeared.

  janderson1989 11:27 25 Mar 05

I managed to restore to a previous registry and everything is ok except for i get system ini file no longer exists the file is called


and then i am getting programs in the ADD/REMOVE programs that i tried to unenstall but its saying they are corrupted and wont remove them any suggestions on how i deal with this.

Thanks for the help given so far it has been really helpful.

  VoG II 11:40 25 Mar 05

You should be able to open the system.ini file in Notepad and delete the line that regers to that .VXD file. Alternatively you can create a new system.ini file click here

CDAINT2F.VXD appears to be part of c-dilla click here and this might explain the problems with removing programs. You could try installing the programs again, then trying to uninstall.

  janderson1989 19:33 25 Mar 05

i followed this

1. Restart your computer to a command prompt. To do so, restart your computer, press the F8 key when you see the "Starting Windows 95" message, and then choose Command Prompt Only from the Startup menu. In Windows 98, restart your computer, press and hold down the CTRL key until you see the Windows 98 Startup menu, and then choose Command Prompt Only.
2. Type the following line to change to the Windows folder:

cd \windows
3. Type the following line to rename the current System.ini file:

ren system.ini
4. Type the following line to create a new System.ini file:

copy system.cb system.ini
5. Type the following line to edit the new System.ini file:

edit system.ini
6. Add the following lines at the top of the file:

and got this far and the section where [386Enh] was supposed to be was not there so i could not do that bit and i had to come out and then my mouse was not working can you tell me how to fix this problem now.
Add the following line in the [386Enh] section of the file:

  janderson1989 12:16 27 Mar 05

any help please i cant get the mouse to work now.

  VoG II 16:41 27 Mar 05

Did the mouse come with an installation CD? If so try running that by inserting the CD in the drive and restarting.

This thread is now locked and can not be replied to.

Apple Event live stream | Apple October Event live blog: Watch Apple unveil new MacBook Pro, new…

1995-2015: How technology has changed the world in 20 years

Lida designs a cross-stitch email sent to thousands of Ikea Family members

Apple Watch 2 review | Apple Watch Series 2 review: Faster performance, a brighter screen, water-ret…