Windows Installer service could not be accessed.

  poodle1977 22:20 05 Apr 07
Locked

Please help somebody!
Everytime I try to open Microsoft Word I keep getting this error message - Windows Installer service could not be accessed. It then goes on to say that I might be in safe mode (I'm not)or that Windows Installer is not correctly installed.
I need to sort this out asap but don't know what to do!
I'm a total novice at this kind of thing.

  VoG II 22:40 05 Apr 07

Try this click here

It isn't obvious wht=y Word is asking for an installer but hopefully this may cure it. Have t=your Office or Works CD to hand.

  poodle1977 23:07 05 Apr 07

Thanks
I have already tried this though.
One of the files didn't help and the other one (58 KB) I couldn't open. I kept getting the same error message.

  Chrissy R 22:43 25 Apr 08

I get a box coming up every time I log on - "Windows Installer - preparing to install". Nothing happens and I have to click on cancel twice to get rid of it.

Chrissie R

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

New Corel ParticleShop plugin now available: 11 new brushes & 6 new brush packs

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…