Windows indexing

  tmac 15:33 19 Jul 06

Does anybody know how to get rid of this from my PC?

  VoG II 15:36 19 Jul 06

Start, Run, type


and click OK. Double click Indexing Service, click the Stop button and change the Startup Type to Manual or Disabled.

  ArrGee 15:38 19 Jul 06

To turn off indexing, open My Computer and right click on the drive on which you wish to disable the Indexing Service. Enter the drive's properties and under the general tab, untick the box for "Allow the Indexing Service to index this disk for fast file searching."

  tmac 17:11 19 Jul 06

Many thanks

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009