Windows Home X300 - Broadband IE Settings etc.

  Cecil1 14:21 17 Apr 04

I have several problems with my XP Home systenm at the moment.

(1) My bt broadband internet home page setting has just been wiped out and a rogue setting installed instead. I can't seem to reinstate the bt setting and neither can I delete the 'intruder'. Also, when I try to type-in my bt setting in the internet properties home page box I notice there are a dozen rogue settings lurking there which pop-up as soon as I type "http". I can't for the life of me delete these either. I have tried the ususal method of getting to the URL prefixes in the registry but they don't appear there at all and running 'search' reveals nothing amiss. How can I deal with these problems please?

Also, is there anything I can install to stop this hijacking? I use AVG, Adaware, Spybot and Spyblaster at the moment but none of them stops this pest.

(2) My 'system restore' facility won't go back beyond March. What's wrong with it?

(3) I've heard I can reinstall Home XP without destroying existing files. Can anyone tell me where to look up the procedure? I have tried the MS help site but I don't understand it enough to be confident of doing it properly. (I want to reinstall to clear the slowness which is frsutrating all of us. We're only using 13GB out of a total of 40 but the computer seems constipated.

Grateful thanks for any help listers can give me.

  VoG II 14:24 17 Apr 04

1. Try CWShredder click here

This thread is now locked and can not be replied to.

How to watch Surface PC live stream | Surface PC release date, price, spec rumours: All-in-one…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

Apple's event invitations decoded: A look back at 16 of Apple's most cryptic invites | Clues in…