Windows folder opens automatically on boot-up...

  Bryan-332687 19:29 09 May 03
Locked

I am using Windows 98SE.

Recently, and for no apparent reason, as soon as the desktop appears, the Windows folder opens up.

I have not knowingly done anything to cause this.

It makes no difference whether the 'Explorer'>'View'>'Folder Options'>'View'>'Remember each folder's View settings' box is checked or not.

This is only a 'nuisance factor' thing, but can anyone please tell me what I can do to stop it before I go nuts?

Thanks.

  beeuuem 22:01 09 May 03

You need to find the file 'Win.ini',which is in the Windows folder, using Explorer or 'Find'.
Double click on the file which will open in Notepad.
The first four lines of the file should read

[windows]

load=

run=

NullPort=None

If there is anything at all behind the 'run=' (it might only be a full stop) remove it. Any text behind this command will cause the Windows folder to open.
Reboot and all should be well.

  Bryan-332687 09:32 10 May 03

Beeuuem,

There is nothing in 'Run= '

Thanks, anyway.

Regards.

  temp003 10:48 10 May 03

Click Start, Run, type msconfig and press Enter. Click the startup tab.

The left column is the name of the program or the file which is run at startup, the right coloumn should contain paths to .exe files. See if you can find any funny entry, such as a blank entry, or just run= or run=win.ini

Or any path which ends with a folder (such as the C:\Windows folder), but with no .exe file name.

If you find it, untick it. click OK to restart. If you're not sure whether an entry is the rogue entry, post back with what you find.

  temp003 04:22 11 May 03

Also click here and look at Gongoozler's posting.

Although it did not work in that particular case, it has worked in another case I remember.

I've seen many threads with different folders opening in Explorer on startup, and the solution (if there is one), is almost always different.

  temp003 05:04 11 May 03

click here as well for the Microsoft solution for Windows 98.

  wadham 11:56 15 May 03

"helpline" solved it for me. Telling me to hold down 'windows' key (between Ctrl & Alt)& pressing E key.All open closed!!!

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…