windows firewall

  carvers 16:12 11 Feb 03
Locked

I have windows xp home installed and am using AOL as my ISP. I have installed the windows xp basic firewall and now wish to install Norton firewall.
My problem is that I cannot uninstall windows own firewall, I have tried all the procedures as laid down on Microsoft website and have even purchased a windows xp book and have tried all the various ways to close windows xp firewall but all to no avail. Has anyone any ideas on this. Thanks in advance to anyone who may reply.

  JoeC 16:17 11 Feb 03

Start > Control Panel > Network & Internet Connections. Right click your connection then go to properties,In Advanced, take the tick out of Protect my computer etc. That's it done. : }

  powerless 16:19 11 Feb 03

Just disable it.

Control Panel > Network Connection > Click your connections > Advanced tab, take the tick out of "Protect my computer..."

  tran1 16:20 11 Feb 03

Start> Control Panel> Network Connections> Right-click your AOL Connection> Select Properties> Click on Advanced Tab> And uncheck the internet connection firewall!

  tran1 16:20 11 Feb 03

LOL

  hugh-265156 16:21 11 Feb 03

you do not need to uninstall it.just uncheck the box that says protect my computer etc.network connections/properties/advanced.you can also if you want disable in services.then install norton.

  hugh-265156 16:22 11 Feb 03

sorry am too slow lol.

  carvers 09:06 12 Feb 03

Thanks to all who replied but unfortunately its not that simple have tried all the above suggestions before posting this. When I right click on the AOL connection the box comes up that allows access to properties but when I click it nothing happens. Have also tried clicking advanced tab at top of page but it does not give me access to firewall connection. The firewall connection is shown connected. Any other ideas anyone other than shutting down AOL which I shall be doing soon anyway. Thanks in advance.

  tran1 11:56 12 Feb 03

If you can't go into Properties by right-clicking then just highlight it by left-clicking once and some options should appear on the left menu.

Select 'Change settings of this connection' and then 'Advanced' tab.

  carvers 12:09 12 Feb 03

Thanks tran1 but tried that as well the option is there to change settings but when i click it nothing happens. Cannot thing of anything else but its driving me mad.

  SailorJackie 12:19 12 Feb 03

It could be that you have some 'hidden system files' that ordinasrily you are not meant to fiddle with
Have you tried deselecting this option?

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…