Windows fails to start after POST

  DrScott 10:29 02 May 05
Locked

I have a fairly major problem with a pc:

It is an AMD Athlon64 3.2+ system running Windows XP. In the last couple of days it has stopped initiating windows after POST. After a windows repair, different RAM, and new video drivers, the system will now run but only from the windows XP CD. It still hangs after completing the POST (with no black screen).

I have also tried FIXMBR as suggested by the microsoft knowledge base, which fixed some bad sectors, but still Windows will not initiate. Short of completely formatting the HD any ideas how to get out of this mess?

As ever, any advice would be very much appreciated!

  DrScott 10:31 02 May 05

Oh, I should say that full virus scan showed no viruses (Norton Antivirus 2005) :)

  bluesbrother 10:41 02 May 05

click here A full diagnostic test on your HD will take quite a long time but it should find any faults

  DrScott 11:15 02 May 05

Thank you! Will try that :) Rather annoying for a new SATA drive to start having such problems...

  Tree3 11:19 02 May 05

also it could be the ram...i have had this problem in the past...if you have any spare ram...try using that instead on take the exsisting ram out and clean the pins...that used to solve my problem

  DrScott 11:32 02 May 05

Thanks Tree...

As I said in my first post, I've tried out the RAM... it was my first thought and actually bought another GB of memory and tried that and still no joy. Plus I'd be surprised if windows would work through the CD if it was a memory issue - you tend to get stop codes when the RAM fails and nasty blue screens!

  Tree3 11:49 02 May 05

disconnected everything that you dont need, all the cards, drives such as cd drive, floppy drive and any other drives...then maybe you could find the problem from there?.....does it boot with cd in so you could reinstall windows if it came to the worst situation?

  DrScott 11:53 02 May 05

Tree3 - thank you... it does boot from the CD as I said in the original query - that is how we're running the computer at the moment! I suspect it's to do with the HD structure/NTFS issues.

  Fruit Bat /\0/\ 14:15 02 May 05

How did you repair winows?

sfc /scannow or reinstall windows over the top of itself?

REpair XP
click here

Type
sfc /scannow
in the run box, press enter and let system file checker find and replace missing / corrupt file in windows and explorer.
This will take awhile to complete and you may be asked for the CD to be in the drive if windows is not preinstalled on the hard drive.

  Klof Ron 14:30 02 May 05

Have you tried entering the bios and "Load Failsafe defaults".

  Rayuk 18:31 02 May 05

Have you tried System Restore from an earlier time when things were ok

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Hands-on with the Star Wars fighting drones you can fly yourself

15 macOS Sierra tips | How to use macOS Sierra: Secret tricks and best new features in Apple's new…