Windows fails to start

  Taw® 19:13 09 Oct 04

Win XPpro Just recently the computer has started to freeze just before it goes through to the desk top. Starts ok in safe mode all the time. I have very minimal in start up. In safe mode I have rolled back the graphics card driver and it starts in normal mode ok and runs with no problems. But once switched off and back on it freezes again. Once more in safe mode update the driver and everything works. 64mb gforce but am at a loss as what else to do

  VoG II 19:19 09 Oct 04

Start, Run, type in

sfc /scannow

and click OK. You may be asked for your Windows CD.

  Diodorus Siculus 19:20 09 Oct 04

Have you tried a few different sets of graphics drivers form

Also, try running the system file checker



sfc /scannow

  Taw® 21:04 09 Oct 04

When this first started happening I completed a fresh install of win xp and I have tried a couple of nvidia drivers. Have just downloaded the lates so will give them a try. As I say in safe mode runs ok. Freezes just before the desk top which makes me think it doesn't like something that is being loaded

  stalion 21:07 09 Oct 04

go to run type msconfig,start up and see what programs you have running at start up.You can untick any you think may be causing the problem

  Taw® 21:34 09 Oct 04

stalion thanks there is only a couple of progs on start up an avg, msn msngr and spywareguard

  ScanJet 22:05 09 Oct 04

Today I had same problem on win 98se/nvidia mx440.

Booted into safe mode and then went to device manager, removed graphic card from devices/display, and then rebooted in normal mode to let it find and re install the card again. This appears to have sorted it out.

Hope this is of help....

  Taw® 13:01 10 Oct 04

ScanJet thanks I have done what you have suggested last night. it is im my teenagers room so I will not get to switch it back on till he is up this afternoon.

  Dassie 16:23 10 Oct 04

I have a similar problem to Taw.

I have benn trying last few days to do a clean install of Windows98 on my son's computer which was running on 95. It is an old Packard Bell P75 with an overdrive processor and 32MB RAM and 2 HD(OS in master).
Installation went fine, but when it opens win98 the sreen hangs up(not BSD but with a greenish small square pattern and a blue line across).
I can start in safe mode and I tried remving the display drver but it recurs when the plg & play display drver is installed.
Any whiz kids got any suggestions. Thank you.

  Diodorus Siculus 16:31 10 Oct 04

Dassie - a new thread mey help, but in the meantime, see if you can get new drivers for the video component of the maachine and try to install these.

  Dassie 16:47 10 Oct 04

Thanks DC- I tried various display drivers, but all come with a message display not properly configured when 98 starts up. What is this new thread, mind you I am a novice.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Codename NX console…

1995-2015: How technology has changed the world in 20 years

8 things designers (and brands) need to know about the modern woman

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…