Windows Explorer slows to almost a stop

  Michendi 11:32 06 Oct 03
Locked

On one of my PC's I am running Win98SE and use Windows Explorer as the file management interface.
Recently Explorer has started to run increasingly slower the more I use it. So if I am deleting, copying or moving Folders or Files, the more I do this in any one session the slower Explorer runs until it virtually stops.
I have tried all the normal things like disk defrag, clearing down files, stopping other applications, but the problem persists.
The only way to temporarily resolve the problem is to reboot. Explorer is then useable for about 5 minutes of file management until it grinds slowly to a halt.
Any ideas anyone?
Michendi

  MjM Hellfire 11:43 06 Oct 03

Have you tried any software utilities for removeing SYPWARE, like Adaware or SpyBot?

  Michendi 14:18 06 Oct 03

Yes. I run AdAware daily as part of the bootup. I also run Ontrack daily as part of the shutdown.
Both programs have autoupdate enabled.

Michendi

  MichelleC 15:03 06 Oct 03

How many b/g progs are running? With 98 you only need syst tray, explorer, av and firewall as vitals.

You may also need to increase your cache memory.

Also try running system file checker in case any system files are corrupt: RUN/, type sfc and change as required (Note ALL changed files will show).

  dagbladet 15:59 06 Oct 03

Is it well ventilated ?

  Michendi 16:32 06 Oct 03

Hi MichelleC. Thanks for your suggestions.
1. Running sfc was a good idea, I had forgotten to do that. Just completed the check, and all is well. So not that.
2. Cache. The cache has remained unchanged for months so it would seem unlikely that changing it would help as WE was running just fine before.
3. BG progs. Perhaps a few too many of them running, but again, the same number that were running when WE was behaving itself.

I suspect that the problem started after a Microsoft security or SP update. But then again, if that was the reason, why has this not been a problem with many users? I am really stumped by this one.

  Wes Tam ;-) 17:06 06 Oct 03

Have you tried a System Restore prior to your MS update?

  MichelleC 10:04 07 Oct 03

If it's a software issue maybe reinstalling 98 over itself may help, but you'll need to reinstall a few drivers and sort out some settings. If it's a hardware thing try leaving one of the side panels off for a while to see if it's too hot (although pc would reboot as well). Have you added any hardware recently?

  Michendi 11:00 07 Oct 03

MichelleC, thanks for your suggestions. As you will understand reinstalling 98 is not the way I like to spend my weekends! :) Hardware it isn't. The PC runs nice and warm, just what you would expect and I haven't added any hardware. Haven't added any software either. When I add software I always take a "Safe Point" and reboot after installation to ensure that everything still works as expected. I don't do this for MS Critical updates or Service Packs.... perhaps I should :(

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…