Windows Explorer Not Responding

  psalmist 09:49 26 Nov 04
Locked

Dell P4 running XP,SP2 installed some months back.
After opening windows explorer I'm unable to move, copy or carry out any functions normally available via a right click of the mouse. Same result if I just right click after accessing folder from desktop. Explorer simply freezes - task manager simply reports explorer "not responding".
I have tried restoring system from a good while back, but to no avail. Also tried the sfc/scannow procedure suggested in other forum threads for explorer problems. Otherwise PC seems OK - it just makes life that little bit difficult..
Any suggestions?
Psalmist

  johnnyrocker 10:39 26 Nov 04

my suggestion would be to uninstall sp 2 and get all other updates from the microsoft site.

johnny.

  psalmist 12:14 26 Nov 04

Thanks for that suggestion, which in desperation I tried, but it seems SP2 is not the culprit. BTW, I have also run virus and adware checks. Any other ideas?
Psalmist

  Technotiger 12:30 26 Nov 04

Hi, what version Explorer are you using, possibly an update is required. Mine is V6.0.2900.2180.xpsp.....

  psalmist 12:41 26 Nov 04

Sorry, I thought I made it clear - problem is with windows explorer & right click, not internet explorer

  Technotiger 12:45 26 Nov 04

My apologies ..... sorry. Good luck anyway.

  KimW 18:52 09 Dec 04

Each time i enter "My Computer" a torch icon appears as if a saerch is going on to find page. The page then finally appears but when i click on any icon ie: C drive or programs and try and delete or copy etc. i the program freezes and i get the message "Windows Explorer has encountered a problem and will have to close" i then have to use task manager to come out of frozen program. I have checked for virus and found none and am running norton and zone alarm + spyware but no trace. Can you help. I have also checked my windows files but they seem intact.
Have tried sfc /scannow as well but no success
Anyone help. Please!?

did you find fix

  psalmist 17:53 10 Dec 04

I'm as sure as I can be that it's an SP2 problem. However, uninstalling SP2 did not fix it. I found a kind of work round on another forum which is, having uninstalled SP2, to create another user identity. The problem disappears........but of course all my settings, documents etc are back in my original user so....

I have to say yours may not be the same problem - I definitely don't see the torch icon.
Hope that's of some help - if anybody comes up with a definitive solution to my explorer problem I'd be glad to hear from you....

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…