Windows Explorer folder views

  Pita BT 00:23 24 Jan 04

Windows Explorer XP.
I know how to make all folder views a default view.
However, I need to make my Picture folders Thumbnails, Utilities folder view, Icons, and folders contain general files, Details view.
Whatever I try, I cannot make Explorer folders behave in this way.
I have set Folder Options > View > to Remember Each Folder's view settings, but the selected views, for each folder, will not stick.
I suspect maybe a problem in registry? Anyone any ideas?
What am I missing? I seem to remember it did work okay some time ago.

  hugh-265156 00:31 24 Jan 04

control panel/tools/folder options/view/

tick "remember each folders view settings"


  pc moron 00:36 24 Jan 04
  Pita BT 00:37 24 Jan 04

Thanks for the response. If you re read my post you will note that I have already stated I have taken the action you suggest.
Thanks for the interest anyway.

I have set Folder Options > View > to Remember Each Folder's view settings, but the selected views, for each folder, will not stick.

  Pita BT 00:42 24 Jan 04

Thanks for the link. I will check it out. Looks like it could be the answer.
The only worrying aspect is that if as the article suggests, there is overwriting taking place, then surely it should remember the latest settings. In fact it does not.
Anyway. will try it. Thanks.

  pc moron 00:47 24 Jan 04

I had the same problem with folder view settings.

I applied the registry mod and all my folder view settings have been okay ever since.

  hugh-265156 00:49 24 Jan 04

apologies Pita BT,i cant read :-)

  Pita BT 00:51 24 Jan 04

Okay, will definitely try it. A bit late now and working tomorrow so will get to it as soon as I can.
That's okay huggy. I am grateful you took time to respond.
Will let you all know how it goes.

  Pita BT 23:02 28 Jan 04

Well I eventually had time off and looking forward to solving my Windows Explorer views memory loss by following the instructions given in the link you provided.
Followed them to the letter and surprise surprise.
Complete failure.
It would seem that that is not the answer to the problem.
One question, where is the original setting for a memory value of 400 mentioned in the link? Surely that needs to be overwritten, which does not seem to be done by creating a new DWORD BagMRU Size Value of 2000.

  pc moron 00:46 30 Jan 04

All I can suggest is that you increase the value to 4000 and see if that does it.

My current installation is fairly small, but still has nearly 3000 folders.

I used a value of 4000 and I've had no problems and neither have several other people I know who have used the very same fix.

  Chegs ® 01:01 30 Jan 04

click here

This one says...

"1. Launch REGEDIT from the Start menu's Run dialog.
2. Navigate to the Registry key HKEY_CURRENT_USER\Software\Microsoft\Windows\Shell. If this key is not present, skip to step 8.
3. If a subkey named BagMRU is present, delete the entire subkey.
4. If a subkey named Bags is present, delete the entire subkey. "

On the other link it didn't say anything about deleting "Bags" subkey.Always remember to back up your registry 1st.

This thread is now locked and can not be replied to.

Nintendo Switch (Nintendo NX) release date, price, specs and preview trailer: Switch price…

1995-2015: How technology has changed the world in 20 years

Best Photoshop video tutorials: 8 video tutorial websites for Photoshop

How to speed up a slow Mac: 19 great tips to make an iMac, MacBook or Mac mini run faster | Speed…