Windows Explorer Annoyance

  Eileanbeag 12:26 09 Mar 04
Locked

Could anyone tell me how to tell Windows Explorer (Windows XP Home) to open with My Computer? It opens by default with My Documents. - always opened at My Computer in Windows 98

  tafoody 12:41 09 Mar 04

on the shortcut for windows explorer, right-click choose properties and change target to;

%SystemRoot%\explorer.exe /e,

other options click here

  Seth Haniel 14:04 09 Mar 04

i was after that tweak myself
And It Works

  Eileanbeag 15:56 09 Mar 04

Many thanks - Windows Explorer is back to Old Familiar Look.

  Eileanbeag 16:01 14 Mar 04

I was telling a friend of your advice and he wondered if it was possible to tell Windows Explorer to open with C disk - any answers?

  tafoody 16:08 14 Mar 04

check the link i gave, and scroll down to the accepted answer, there are lots of options available.

eg, > All drives visible but only C: highlighted and expanded: %SystemRoot%\explorer.exe /e,c:

  Indigo 1 16:10 14 Mar 04

Great site !

Bookmarked.

Cheers

  Eileanbeag 20:07 14 Mar 04

Many thanks!

  MIke 22:41 29 Jun 04

Add to my postings

  Agent Smith 23:00 29 Jun 04

Thanks for that, been driving me nuts too.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…