windows explorer

  plumbism 08:46 31 Oct 04

i'm running winxp with service pack 2 installed.
when i click on C drive in my comp the icons on my desk top disappear for a few seconds the i get an error saying windows has encountered a problem and must shut down.
when i click on details i get:
AppName: explorer.exe Appver: 6.02900.2180
Offset: 00037fd4.
if i click on technical info i get reams and reams of tech info too much to type.
ive tried virus detection ive run adware, and ive run spybot but nothing seems to work i can not get into c drive
any ideas would be gratefully received

  Diodorus Siculus 08:50 31 Oct 04

Try the system file checker



sfc /scannow

You will need the XP CD and be sure to leave a space between sfc and /scannow

  plumbism 09:27 31 Oct 04

i tried sfc /scannow, it scanned and there is no change i still can't get c drive or windows explorer

  plumbism 11:37 31 Oct 04

i have tried to restore but with numerous tries i can't. restore is turned on.
is this related to the same problem.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…