windows drivers missing?

  agent 47 10:00 08 Jul 05
Locked

hi, my friend has windows 98 se,
and she has just bought a new all in one printer,
which connects via a usb lead,and i have tried to install it for her, and when the hardware wizard comes up,it says it cannot find the usb file in windows database,and there are yellow question marks in device manager,next to the printer.
i have tried to install the driver from the printer disk but it wont let me,as it asks for the usb file in windows database.
can i reinstall the file from the windows 98 se disk,what can i do.
thanks hank!

  Micro-Man 10:31 08 Jul 05

There are updated usb drivers for Win98 if you have usb 2 since this was not around when Win98 was first developed. Is the mother usb 2 compatible?

  agent 47 10:42 08 Jul 05

not sure if mobo is usb compatible?
how can i find out.

  agent 47 10:42 08 Jul 05

not sure if mobo is usb compatible?
how can i find out.

  agent 47 10:42 08 Jul 05

not sure if mobo is usb compatible?
how can i find out.

  sattman 10:54 08 Jul 05

Apologies if this is not relavent but sometime it is the simple solution that solves the problem.

are you aware that you have to remove (delete) a existing driver in deveice manager before your computor will pick up a replacement.

  De Marcus 11:00 08 Jul 05

Try comlpetely removing (uninstalling) the printer and any other kind of bundled software, disconnect it and reboot. Start the installation process again following the onscreen instructions to the letter, making certain you don't plug the printer in until requested. If the software installation doesn't prompt you to plug the printer in wait till it's finished installing, reboot and then plug it in.

  agent 47 11:36 08 Jul 05

ok ill try what u guys suggest.
remove old driver from device manager,
and uninstall printer apps and reinstall from scratch,ill try and get back as soon as i have done so, thanks guys. hank!

  Micro-Man 13:06 08 Jul 05

one possible usb 2 driver is click here

  Micro-Man 13:06 08 Jul 05
  pk470 13:42 08 Jul 05

Can't see why your MOBO can't take a USB2 card i have a 6 year old computer running W98 no problem
but unlike WXP you will require the driver for the USB2 card to which you install the driver first shutdown put the USB2 card in and reboot W98 should then find the card.

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

The Pantone Colour of the Year 2017 is Green

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…