Windows doesn't recognise new memory!

  evanescent 17:31 01 May 07
Locked

I recently installed an extra 1GB of memory into my Dell XPS 710, and everything worked fine. The system recognised the extra memory at startup, so did Windows, and it worked fine.

Today I have repeated the process with another 1GB and startup recognised the extra memory (BIOS says 4GB so it's all there!) but Windows doesn't recognise it! System spec in My Computer says 3GB, as does Physical memory in Task Manager. Any ideas before I kill myself/smash the computer up?

  T0SH 17:47 01 May 07

Have a read here it may help explain what is happening within Windows

click here

Cheers HC

  skidzy 19:02 01 May 07

What does Everest and belarc say click here click here

  evanescent 11:46 02 May 07

Cheers for the information!

This is what Belarc Advisor says:

3070 Megabytes Installed Memory

Slot 'DIMM_1' has 1024 MB (serial number 811413C3)
Slot 'DIMM_3' has 1024 MB
Slot 'DIMM_2' has 1024 MB (serial number 471413C4)
Slot 'DIMM_4' has 1024 MB

So although "it" knows there are 4 modules installed, it still only recognises three in Windows.

The memory support link was interesting but doesn't seem to explain how to enable Windows to "see" all the memory. I.e.: do I have to change the boot.ini file in Windows Media Edition and if so where is it?

Many thanks in advance!....

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…