Windows desktop and Taskbar

  poogles_uk 07:45 01 Aug 03
Locked

Hi,
Earlier yesterday when i loaded a window it didn't cover my window. I was out most of yesterday and my brother was on the computer, and in stalled ChampManager 4. But now when you load any window, IE, OE, My Computer, My documents it covers the start/taskbar. He doesn't know what he did, is there a way to stop this?


Thanks
Sam

  Lú-tzé 07:53 01 Aug 03

Is it covered or just auto-hiding? If the latter, then right click on the taskbar and from the properties untick "auto-hide the taskbar". When you move the mouse to the bottom of the screen, the taskbar should reappear if it is autohiding.

  poogles_uk 07:59 01 Aug 03

No, When you go full screen the page used to cover everything apart from the bar, but now it is.

  bvw in bristol 09:40 01 Aug 03

Click Start, point to Settings, and then click Taskbar or Taskbar & Start Menu.

Click to select the Always on top check box, and then click OK.

  poogles_uk 06:38 02 Aug 03

Thanks That worked.


Sam

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…