Windows DEP issue with camera

  chriscross72 11:36 13 Jan 06
Locked

I have recently purchased a Fuji S5600 camera.
When I connect the camera via USB to my pc to view my pictures I open the folder containing the pictures and immediately get a message saying that explorer will be shut down due to a DEP issue.
This is rather a nuisance as I am unable to look at any of the images stored on the camera.I had no such problem with a Canon camera I have, so could anyone please tell me how to get around this issue. ?
i have windows XP home with SP2
Thank You ; ))

  chriscross72 11:43 13 Jan 06

I have also just taken the memory card out of the camera and put it into a separate card reader. I get the same result trying to view pictures or short video clips this way also (it's a Fuji 512mb XD card)

  chriscross72 11:50 13 Jan 06

Sorry....another discovery...I have just removed the short video clip from the card and reinserted it....the pictures all open correctly with no DEP message
So it appears it is just video clips the Pc does not like on the card....is there anything I can do to stop this error message appearing with video clips taken with the camera ? Thanks again

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands-on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

This abstract video touches on division in our technologic world

Best alternatives to iTunes for Mac | Best music players for macOS: Free your music from the…