windows cryptographic servce will not start

  lolod 15:44 14 Apr 10
Locked

Hi I am running Windows XP . I recently tried to install a printer on my Dell Pc, got so far with the installation then had a message to enable Windows Cryptograhic Service..... but when i tried to start this it stopped maybe halfway and i had an error message
Error 193:Oxc1

Further investigaton suggests that this may be a problem with a corrupt Regserv 32 initpki.dll.
I have tried to repair/replace this .dll this but nothing short of paying $59 for a 'Repair' programme has worked.

Has anyone any ideas possible solutions ?
Thanking you etc

  MAT ALAN 15:52 14 Apr 10

click here
this may help...

  northumbria61 16:01 14 Apr 10

Take a look at this LINK - the bottom of the page one from Microsoft explains how to fix Windows Cryptograhic Service - follow the instructions very carefully - back up your registry first (instructions on how to do that are also shown)

click here

This thread is now locked and can not be replied to.

Intel Coffee Lake 8th-gen Core processors release date rumours

1995-2015: How technology has changed the world in 20 years

Framestore’s haunting post-WWII title sequence for new BBC series SS-GB

How to install MacOS Sierra on an older Mac: Get Sierra running on Macs & MacBooks from before 2009