Windows could not upgrade one or more files

  Allen1946 14:48 12 Mar 03
Locked

Using Windows ME.
I am trying to install Directx V9 to provide files needed by DVDx. After downloading Directx and restarting the system I get several screens of 'Windows could not upgrade the file %1 from %2 %1: %2' followed by a completion message saying that one or more files could not be updated.
There is a hit for this problem in the Microsoft Knowledge base - article 283069 - which says rename file wininit.ini to wininit.old but when I search for this file it is not found. I have tried de installing DVDx and re installing Directx but still get the problem.
All other applications are working normally.
Any ideas?

  mackaycc 15:02 12 Mar 03

When searching, make sure that system files and hidden files are included in the search. I think, by default, they do not get listed.

Otherwise, navigate to the Windows/System folder and find the file manually.

  boon_intheuk 12:26 11 Oct 03

just saving this thread

  boon_intheuk 23:19 11 Oct 03

I am also having this problem while installing PowerDVD XP (I think it wanted to install directX as part of the install), I have set the "view" options so that I can see hidden files but the search option still cannot find this wininit.ini file and I have searched the windows directory without success.
Anyone else have any ideas?
Thanks, Boon

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…