Windows can't sleep

  theinlinaung2010 28 Oct 11
Locked
Answered

My Windows 7 desktop can't be put into sleep mode. When I click sleep, the monitor screen turn off and then the computer immediately wake up into user login page. Sleep mode is not more than locking the computer. I use PS/2 keyboard and mouse.

  gengiscant 28 Oct 11
Answer

Try this:

Turn off hibernate mode.

Control panel-->Power options-->change when computer sleep--> advanced power settings and set the following options +Sleep Allow hybrid Sleep > Turn off Allow wake timers > turn on/turn off, try both settings

+USB

USB selective suspend > Turn on

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Why Formula-e needs to go faster

How Instagram spots trends

How to use Apple Music in the UK: Complete guide to Apple Music's features

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message