\windows boot fails biosinfo.inf

  Air_Man 12:54 17 Jun 06
Locked

Following a major failure of windows, I have bought 2 new sata drives, configured them as Raid 0 (confirmed by POST) and am now trying to install windows XP Pro from the 6 boot diskettes.

After running disk 1, it comes back with the error "File \biosinfo.inf could not be loaded. The error code is 4096. Setup cannot continue" and I can do nothing else.

This is exactly the same error I received, at the same point, as when I was trying to save my previous install by running these disk.

I have now removed the old hard drives, and have two blank new ones.

How can I get the same error?

Any ideas would be most welcome as this is driving me mad now!!

Thx.

Mobo: Asus A8N-SLI Premium
1GB memory (2x500MB)
AMD 64 3500 Processor
2xMaxtor PV250OF HDDs in Raid 0 array
XFX 6600GT 256MB PCI-E Graphics

  SANTOS7 13:06 17 Jun 06

click here
The generic fault is in the bios follow thread it may help...

  Air_Man 10:26 19 Jun 06

Thanks Santos7,

In the end it turned out to be a dodgy floppy disk. Simply using another floppy solved the problem! All those hours wasted looking for a complex solution! Aarrghh!

So for other users with this problem - try a new floppy.

Thx

This thread is now locked and can not be replied to.

The Legend of Zelda Breath of the Wild review: Five hours with Zelda on the Nintendo Switch

1995-2015: How technology has changed the world in 20 years

How the painting-like animated sequences in A Monster Calls were created by Glassworks Barcelona

The 22 best Safari extensions | Best Safari plugins: Improve Apple's Safari web browser with these…