windows autoplay

  chuckie 16:11 06 Sep 04

i have just installed sp2 on my system but every time i boot up and windows starts, autoplay pops up in a windows but there are no discs in any draws. any ideas would be appreciated.

  woodt 16:34 06 Sep 04

Do you have any external hard drives connected?

  chuckie 17:12 06 Sep 04

no but i do have memory card readers attached.
could this be what its looking for.

  woodt 20:15 06 Sep 04

Ok, when the auto start window is open what drive is it refering to? Do you have a card in the reader?

  chuckie 20:43 06 Sep 04

no card in the reader and it does`nt look for a drive letter its just running autoplay with no other details.

  woodt 22:09 06 Sep 04

Sorry chuckie but I cannot help any further. You could try and disable autoplay on your cd drives and see if that cures it temporarily. Failing that you may have to uninstall SP2.

This thread is now locked and can not be replied to.

How to watch Windows Event live stream, live blog | Microsoft event live stream: Watch Microsoft…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

iPhone 7 Plus review: A superb big-screen phablet, but the price tag's enormous | iPhone 7 Plus…