Windows 98 - Users Accounts

  Mo H 22:17 30 Apr 04
Locked

I have taken off the user accounts on Win 98 however when i boot up it still comes up with the users password box and i have to click cancel to proceed. Can i stop this happening please

  Valvegrid 22:26 30 Apr 04

Have you tried clicking on Network Neiborhood and in the drop down menu box and changing it to Windows Logon.

  mammak 22:27 30 Apr 04

Mo H hi' its a while since i used 98 (saying that is it 98 or 98se) but me thinks it easy to by pass this'
but cant remember how lol' however without doubt your problem will be solved'
oh the faith i have in PCA. Kindest Regards Mammak.
bump

  Valvegrid 22:27 30 Apr 04

Neiborhood = Neighborhood

  Valvegrid 22:32 30 Apr 04

Must be getting tired, right mouse click on Network Neighborhood and change it to Windows Login in the dropdown menu.

  Mo H 22:40 30 Apr 04

Right Clicked and what do i change??? I went into properties and removed Windows Family and now it comes up with the same password prompt (Cancel works still) but the format of the prompt is different

  GaT7 22:44 30 Apr 04

Get Microsoft's Tweak UI. You can control Logons with this, & also to automatically logon at bootup. click here to d'load.

  Valvegrid 22:44 30 Apr 04

When the menu opens, click on properties, when the window opens about half way down you'll see a drop down menu box with Primary Network Login above it, click on the arrow on the right hand side of the box and select Wondows Login, let us know if that works.

Paul.

  Valvegrid 22:48 30 Apr 04

I've done it again:-) Wondows = Windows

  Mo H 22:54 30 Apr 04

Sorry, Not working in fact it is now showing user 'Mum' should log on. If i go to Start/Settings/Control Panel/Users there is no-one listed either ??!!??

  GaT7 23:14 30 Apr 04

See my Tweak UI suggestion above - I use it with no problems.

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac