Windows 95 Number Lock

  graham√ 12:03 24 Sep 03
Locked

I have re-installed '95, but the 'num lock' doesn't come on at start up. I have seen an option for this but I can't find it now. It's not in Setup, I think I need to get into BIOS, but can't find my way back in!

  leemgilbert 12:09 24 Sep 03

To get into BIOS you need to either press the F1 key or delete key. If this does not work there maybe a jumper setting on the motherboard which has disabled getting into BIOS, you need to activate this and the go into BIOS

  leemgilbert 12:11 24 Sep 03

To get into BIOS you need to either press the F1 key or delete key. If this does not work there maybe a jumper setting on the motherboard which has disabled getting into BIOS, you need to activate this and the go into BIOS

  graham√ 12:18 24 Sep 03

Thanks, F1 is to enter Setup, delete takes you into DOS. There is a third area, I've been there because I remember the option to have 'Press F1 to enter setup' on the startup menu! Is it a DOS command, I wonder?

  leemgilbert 12:20 24 Sep 03

F1 Should be BIOS, you will need to search though the menus in there to enable Num_Lock Key.

  Djohn 12:21 24 Sep 03

Try tapping the F8 key on startup, this may take you into BIOS on the system you have. The option to enable/disable is usualy in the BIOS. j.

  graham√ 12:26 24 Sep 03

Thanks, F8 takes you to the Safe Mode options.

  graham√ 12:33 24 Sep 03

Found it! It IS in setup, under Boot Options.

I still remember seeing a screen with Passwords at the top, and time options on the right. You can turn IDEs on and off.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…