Windows 8.1 x64 Problem with Microphones!

  IceBorn 23:18 17 May 15
Locked

Hello, I have a problem with microphones in the recording devices and generally whenever there is an option to choose microphone every microphone is linked together with my internal microphone! (click here You for help :)

Thank

  Fruit Bat /\0/\ 23:22 17 May 15

Yes, because whatever microphone you plug in has to record through your audio card.

  IceBorn 23:25 17 May 15

Isn't there something i can do for that?

  rdave13 23:35 17 May 15

In the sound properties box (shown in your link), under the Recording tab, right click a blank space and tick both boxes , Show disabled devices and Show disconnected devices. You should now see any external microphone and set it to default. Once set to default right click and select properties. Under the Levels tab make sure the sound icon under 'Microphone array' is not disabled.

This thread is now locked and can not be replied to.

Huawei P10 review

1995-2015: How technology has changed the world in 20 years

How VR is being used to simulate space

New iPad, iPhone SE & Red iPhone 7 on sale now