Windows 8.1 Choppy Internet Issue

  Sly_23 13:23 14 Mar 15
Locked
Answered

I have posted about this problem already around here some time ago, however, I'm still yet to find a solution to this issue, let me explain. I have recently moved to my parents place to stay for a little while here, and since I've connected to their home network, the problems started, you see, no matter what browser I use, I get choppy connection, the browsers sometimes fail to load a page, and i have to reload a couple of times for them to finally load the page, I have looked for many answers everywhere, it's not the firewall, it's not a hardware problem, it's not an OS problem (i have recently reinstalled Windows, same issue, and I also had Ubuntu and I didn't have issues there), i pinged the router and there didn't seem to be any issue, i tried EVERYTHING, but i simply cannot get why this happens, keep in mind that most of the programs work fine, they connect to the internet immediately, it's just the browsers that have this problem, i have looked all over the settings, went literally everywhere, i can't find the source of the problem, recently, i've also tried opening up a wi-fi hotspot with my phone, and my laptop works fine with that, so i've narrowed everything down to Windows having trouble with this particular router, the router is a Technicolor TG589vn v3, any suggestions?

  Sly_23 13:25 14 Mar 15

Oh, and yes, i've looked through proxy settings and i've also tried connecting my laptop to the router via Ethernet, same issue happens, my phone, my dad's computer, everyone else seems to have no issue at all, the router just seems like it rejects connections from my laptop.

  rdave13 14:16 14 Mar 15
Answer

It might be incompatibility issues. Have you tried the OpenDNS servers? You can always revert if it doesn't help. Right click the internet icon in the notification area and select 'network and sharing centre'. Select 'Change adapter settings', right click your connected adapter then properties.

In the properties box left click once on 'Internet Protocol Version 4 (TCP/IPv4)' and click on the properties tab below.

In the opening box dot the button for 'Use the following DNS server'.

Type '208.67.222.222' in the Preferred DNS server box and 208.67 220.220 in the Alternative DNS server box. Click on ok. Close the windows. Open CMD as admin and type ipconfig /flushdns and run. Close CMD.

If you have Ccleaner then run that. Reboot and see if that helps your browsing.

  Sly_23 17:20 14 Mar 15

I cannot thank you enough, that seems to have finally solved my problems, no more choppiness, i can browse full speed now, after all these months, I finally solved it, thank you!

This thread is now locked and can not be replied to.

Surface Pro 5 News - release date, UK price, features, specs

Microsoft Surface Studio hands-on review: the iMac killer is here

Best Mac antivirus 2017