Windows 8 non techncal advice

  anne23 15 Feb 13
Locked

Can anyone tell me if / how I can get rid of the "frequency" tabs in when using IE through the Start screen please. Changing to the Desktop version solves that but makes other issues.

  rdave13 15 Feb 13

I don't understand the "frequency" tabs. Could you explain further, thanks.

  rdave13 15 Feb 13

Just found it. It occurs when you click the + sign after right clicking. It's a way of showing you your favourites bar. Simply right click again and the favourites bar disappears.

  anne23 16 Feb 13

Yes, but I want to keep the favourites and not have the others. Is there something I need to switch off / on so they don't get saved or shown?

  rdave13 16 Feb 13

Right, I've go it now. Open IE in desktop. Tools, Internet options, under the general tab go to browsing history and select the Delete tab. Tick the boxes for,

Preserve Favourite website data.

Temporery Internet files and website files.

Cookies and website data.

History.

Select delete. Now you'll be back on the general tab, tick the box for Delete browsing history on exit, select 'apply' then 'ok'.

  rdave13 16 Feb 13

Nope, that doesn't work either! The only thing that gets rid of them is in IE, in the tile version, mouse arrow to the right corner, select Settings then Intenet Options and select delete browsing history. You need to do this after every browsing session. Unless I've missed a setting elsewhere.

Advertisement

This thread is now locked and can not be replied to.

How to watch Wimbledon 2015 live online: follow the tennis from your laptop or PC

We are being sold the ability to spend money we don't have. And we love it

HTC's head designer on what's exciting in designing for mobile right now

Apple Music preview: Why Spotify should be scared of Apple's impressive new music-streaming service

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message