Windows 8 - no input devices or cursor after avastAV install on laptop

  SammyBgt 00:36 06 Nov 14
Locked

After installing avast av (and then successfully scanning) I subsequently installed the internet security trial. After the reboot this has stopped my laptops' mousepad and keyboard from working. I have no cursor/pointer and no command prompt. I have attached a usb mouse, which works (gave me a pointer and allows input from mouse), but I still can't type and the mousepad still isn't working, so most tasks are pretty impossible. The keyboard says it is not registered (code 19) and the mouse says something like insufficient recources (code 10). Someone please help! I used to be pretty technical, but after a 10 year break from IT i'm feeling a bit inadequate!

  rdave13 11:11 06 Nov 14

If you need to log in then click on the ease of access icon bottom left and bring up the on-screen keyboard. That will allow you to input the password.

On the desktop put pointer to right corner for the charms bar. Select PC Settings. Once in PC Settings select update and recovery, then recovery. Under Advanced Start-up select restart now. Once the window is up select troubleshoot then system restore. Now hopefully as you're in the advanced set-up you'll gain back the use of the keyboard as you will have to input your password again to start system restore to before you installed Avast.

If you still can't input anything via keyboard you will have to set up a non Microsoft admin account with no password. You can still get the on-screen keyboard via the ease of access in control panel.

  Fruit Bat /\0/\ 17:53 06 Nov 14

Right click the Avast Icon select shields control - select disable for 10 mins - see if that makes a difference.

  rdave13 17:49 07 Nov 14

SammyBgt , thank you for your email.

If you still get problems please reply here for the benefit of others possibly :)

For creating a local (non Microsoft account) as administrator follow the instructions here and ignore the little rants here and there. Remember to leave the password fields blank if you need this account to get to safe mode.

Let us know how you get on.

  rdave13 22:22 07 Nov 14

Oh shit. Just updated with a lowly CPU laptop and it crapped the laptop for a whole 18 minutes. Had two instances of avast! NG SERVICE RUNNING.

Now have three instances of AVAST running under Processes.

Settled down now though.

Another 'cloud' service?

Not sure I want to go that way with antivirus.

This new update will see me parting company I think.

  rdave13 22:46 07 Nov 14

Update,... looks like Avast instances have quietened down. CPU low once again. Still thinking of going back to Defender on Win 8.1 with Malwarebytes Premium as a strong backup.

Who still does viruses anyway?

This thread is now locked and can not be replied to.

Nintendo Switch review: Hands on with the intuitive modular console and its disappointing games…

1995-2015: How technology has changed the world in 20 years

Here's what should be coming to Adobe Project Felix in 2017

Apple AirPods review: Apple's beautiful new Bluetooth headphones bring true intelligence to…