Windows 7 not loading profile after update

  VNAM75 13:59 17 Sep 10
Locked

My dell laptop recently had a crtical windows update. Since then it has been loading the dell default profile (alternating between 2 of them!). My desktop icons and gadgets are not loaded but my data files are still in place. Biggest problem is configuring my outlook again and setting up the network to my xp computer.

I get a message to check user profile event log after each boot up. I have dell recovery disks which will take it back to factory setings. Should I backup my data and do a clean reinstall? Alternatively, could I reinstate my desktop (ie. reconfigure outlook, put the desktop icons back on etc) to what it was before and get it to load that profile? But it may lose the profile and just boot up as the standard dell profile again like it is doing now. I haven't imaged my computer, would that have made any difference or solved the problem?

  birdface 16:59 17 Sep 10

Can you do a system restore to when it was Ok.
or can you not get in long enough.

  rawprawn 17:04 17 Sep 10

Go to Start> Run> Type msconfig and then hit Enter, go to the Boot Tab and make sure the Profile you want is selected. Delete any others you don't want

  VNAM75 00:23 18 Sep 10

Its sorted now, thanks both. I just restored it to before the update, and manually installed the updates and its running fine now. For some reason having it done automatically messed it up - wouldn't have thought windows 7 would have that problem.

rawprawn, I will try your suggestion if the problem occurs in future.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…