Windows 7 and IE9

  Madrat 12 Apr 12
Locked

Will there ever be a solution to "an add on failed to run" when using Internet Explora 9 and Windows 7 ???

  buteman 13 Apr 12

Have you tried running in compatibility mode.And are you using the 32Bit version of I/E or the 64bit version. What add-on is not running.

  buteman 13 Apr 12

Looks like you have to allow doubleclick.net to run.

SOLVED! doubleclick.net was in my restricted sites list. Thanks for trying to help

That seemed to have solved everyones problems.

I Think Spywareblaster automatically blocks it but I may be wrong.

  buteman 13 Apr 12
  Madrat 15 Apr 12

Hi, using 32bit. Don't seam to have double click.net, but still getting the problem?????

  rdave13 15 Apr 12

Check for latest flash player, here.

Verify your Java, here.

Disable ActiveX Filtering, Tools icon- safety- make sure no tick applied to ActiveX Filtering.

  buteman 15 Apr 12

Ok go to Tools.Internet Options.privacy.Sites.Scroll down to Doubleclick .net click on it to highlight it and press allow on top right.Ok and apply if it is there.

See if that makes any difference.

  Madrat 20 Apr 12

Removed doubleclick .net and .co.uk and everything seams fine now thanks god, was driving me mad. I was about to go over to Firefox.

  rdave13 20 Apr 12

fiatman go over to firefox? Shudder the thought of going over to a 'lesser' browser.

  rdave13 20 Apr 12

PS,click the tick to the right, if you will. Helps other readers when they browse. Ta muchly....

Advertisement

This thread is now locked and can not be replied to.

Windows 10 Home vs Windows 10 Pro comparison: Here are the extra features you get in the Pro version

Behind the scenes at Silverstone, the 70th British Grand Prix: Hisense starts UK push with Red…

How Found created this skateboard, bike and parkour stunts-laden, single-take car ad

Apple Pay UK launch date, UK user guide and participating UK banks | Apple Pay to launch in UK on 1?…

We use cookies to provide you with a better experience. If you continue to use this site, we'll assume you're happy with this. Alternatively, click here to find out how to manage these cookies

hide cookie message