Windows 7, Could not create shortcut check if disk is full

  compumac 18:59 08 Apr 13

I have been trying to create an icon on a desktop to take you direct to Google. The Google shortcut is in the Favourites listing and if I right click on that and select “Send to desktop” I receive the message “Could not create the shortcut. Check to see if your disk is full”. - the disk is not full. On the Microsoft website it advises to go through msconfig and hide all Microsoft start up items and then disable the rest to establish which of those items is the cause of the problem. I have gone through that process but still cannot “Send to desktop”.

I have copied and pasted the shortcut to the desktop but am unable to make it open it maximised.

So:- Why can I not send the shortcut to the desktop and why can I not have the page open maximised Any thoughts?

  jaywoo 20:15 08 Apr 13

Press Windows key and R. Type a single dot in the run box and press return. An Explorer window will open showing the folders under your username, including Favorites and Desktop. Navigate into the Favorites folder and find the Google shortcut you want to put on the desktop. Copy and paste it on to the Desktop, or into the Desktop folder.

  jaywoo 20:19 08 Apr 13

BTW this will only copy the shortcut on to your desktop, it won't show up for all users. Paste the shortcut to C:\Users\Public\Desktop for that - you can type the address into the Explorer address bar if you can't navigate there, or you can press Windows and R again and type %public%\desktop to get there directly.

  jaywoo 20:20 08 Apr 13
  compumac 22:18 08 Apr 13


Thanks for reply. However you are unable to right click on properties for a web shortcut to give the options maximise etc. That only works for programmes installed on the PC.

This thread is now locked and can not be replied to.

Samsung Galaxy S8 review

1995-2015: How technology has changed the world in 20 years

This poetic animation about monsters is illustrated in a Van Gogh painterly style

Apple predictions 2017