Windows 7, Could not create shortcut check if disk is full

  compumac 18:59 08 Apr 13
Locked

I have been trying to create an icon on a desktop to take you direct to Google. The Google shortcut is in the Favourites listing and if I right click on that and select “Send to desktop” I receive the message “Could not create the shortcut. Check to see if your disk is full”. - the disk is not full. On the Microsoft website it advises to go through msconfig and hide all Microsoft start up items and then disable the rest to establish which of those items is the cause of the problem. I have gone through that process but still cannot “Send to desktop”.

I have copied and pasted the shortcut to the desktop but am unable to make it open it maximised.

So:- Why can I not send the shortcut to the desktop and why can I not have the page open maximised Any thoughts?

  northumbria61 22:32 08 Apr 13

compumac There are 2 links to look at here which may help

enter link description here

enter link description here

  northumbria61 22:37 08 Apr 13
  compumac 08:58 09 Apr 13

northumbria61

Thanks for that I had previously seen those but they did not help as I followed the suggestions and the problems still persists.

See my other double post.

http://www.pcadvisor.co.uk/forums/1/tech-helproom/4222659/windows-7-could-not-create-shortcut-check-if-disk-is-full/

  rdave13 09:21 09 Apr 13

That option to right click and select 'send to desktop' on a favourite link in the favourites list is no longer available in Win 8 so there must have been a problem?

With the shortcut icon try opening it then expand. Wait a few seconds then press and hold the Shift key and then close. Wait a few seconds and re-open.

  rdave13 09:30 09 Apr 13

Sorry that should be the CTRL key not Shift.

  compumac 09:50 09 Apr 13

rdave13.

Already tried both Control and Alt key separately followed by exit - still no change excepting that the first time opening afterwards it did sometimes open maximised but subsequently continued to open minimised.

  rdave13 09:59 09 Apr 13

Try this, open the shortcut, find a link in the webpage and right click to open in a new window. Close the original window then expand the window that's left open by dragging the sides to full page. Press CTRL key and close the window.

  compumac 12:11 09 Apr 13

rdave13.

Thanks - tried that after your suggestion but still no joy. Keep them coming. The situation is not really problematic but would like to resolve it.

  rdave13 12:14 09 Apr 13

I'm running out of ideas :(

  rdave13 12:33 09 Apr 13

The only other suggestion I have is open the shortcut and simply drag the edges to maximim size and then press CTRL and close. Usually, though, using the two windows method works.

Advertisement

This thread is now locked and can not be replied to.

Nvidia Titan X release date, price and specs UK: Nvidia's new Titan X GP102 for 2016 launching on 2t…

1995-2015: How technology has changed the world in 20 years

This Superman ride is a real rollercoaster that you wear a VR headset on

Apple 12-inch MacBook review (2016): A question of port