Windows 2000 - Word 2000

  bexley42 10:49 14 Apr 05
Locked

Please can you help me stop "requesting virus scan" on Windows 2000 Professional/Word 2000 - it is really slowing me down.

  Bob The Nob© 10:59 14 Apr 05

If you have norton Anti-Virus open the options and in Misc uncheck office scanner or something like that.

Bob

  TomJerry 11:15 14 Apr 05

Tools, Options, Security, Macro Security, you can figure out from there

This thread is now locked and can not be replied to.

Hands-on: Acer Predator Triton 700 review

D&AD Awards 2017: see the best design, advertising, illustration, animation and VR of the past year

How to lose weight with an Apple Watch