Windows 2000 Wont Start

  paul1975 11:17 23 Mar 09
Locked

Windows could not start because \Winnt\System32\Config\System.ced is missing or corrupt

This is the error i get.

I have tired the MS KB article which tells me to do the following.

At the Recovery Console command prompt, type the following commands, pressing ENTER after you type each command:
cd system32\config
ren system system.old
ren system.alt systemalt.old



To copy the default System hive, type the following command, and then press ENTER:
copy c:\winnt\repair\system c:\winnt\system32\config



However when i get to "ren system system.old" it tells me the system cannot find the file or directory

Has anyone got a fix?

Thanksa

  johndrew 11:23 23 Mar 09

Have you tried ignoring the "ren system system.old" discrepancy and simply typing "copy c:\winnt\repair\system c:\winnt\system32\config" followed by <Enter>?

The fact you are told the file is missing could be the problem and by `Repairing` Windows you may well recover the situation.

  paul1975 11:32 23 Mar 09

Hie John,

Tried that also.

Got "the system cannot find the file specicifed"

  JanetO 13:57 23 Mar 09

This site helped when I had w2k a while back click here

This thread is now locked and can not be replied to.

Surface Pro (2017) vs Surface Pro 4

20 groundbreaking 3D animation techniques

How to mine Bitcoin on Mac