Windows 2000 slow boot.

  MOTIVE37 10:24 09 Jul 04
Locked

I have just loaded Windows 2000 onto a new computer.
The problem is not serious but annoying, in that when booting, it stays on the first GUI screen(Windows 2000 professional with the white background)for well over a minute before progressing on the the blue starting windows screen.
I have set the virtual memory to 2.5 times the amount of RAM (512MB)to 1280 for min and max values.

Can anyone help?

  TomJerry 10:49 09 Jul 04

(1) Make sure they are working, i.e. no yellow "!" on Device Manager (Hardware, System, Control Panel).

If a device driver is not working, windows is trying to find it when booting up.

(2) Going to the setting of your virus detect package to disable, Scanning Boot sector (and Floppy) when boot up. Only do this if you are confident to virus get there.

  MOTIVE37 11:40 09 Jul 04

I dont have a virus checker on that pc as its a new install and is not on line yet, so no viruses either. Any other ideas?

  TomJerry 12:15 09 Jul 04

~

This thread is now locked and can not be replied to.

New Google phones UK release date | Pixel XL price, new features, specifications: Pixel X and…

1995-2015: How technology has changed the world in 20 years

This is the future of TV, VR and holograms

iPhone 7 review: Enhanced cameras, a refreshed design and water resistance make the iPhone 7 an…