Windows 2000 & DMA Mode

  Lopez 17:33 25 Apr 04

I've recently upgraded to Win2K after many years of Win 98SE. My DVD Writer is running slowly and I'd like to check to make sure that it's in DMA Mode. It was simple in Win 98SE, into Device Manager and away, not so with Win2K.
Any help would be much appreciated

  radi8or 19:10 25 Apr 04

Hi Lopez,
Found this if it helps, on ME at momment normally
XP so can't help with 2000

Go to "Control Panel" then "Administrative Tools" then "Computer Management" on your left side click on "Device Manager" then on your right go to "IDE/ATA/ATAPI Controllers" now double click on either "Primary IDE Channel" or Secondary IDE Channel" from here you will find how to enable or disable DMA and/or PIO.

Good luck

Regards Bob

  radi8or 19:39 25 Apr 04


Also if thats no good

click here

Regards Bob

  Lopez 19:41 25 Apr 04

Thanks radi8or.
Hopefully this will help me solve the problem

  temp003 03:02 26 Apr 04

The default setting in w2k for the secondary IDE channel is that DMA is not enabled.

Right click My Computer, Properties, Hardware, Device Manager, IDE ATA/ATAPI controllers, Secondary IDE channel, double click, Advanced Settings. For both devices, set the Transfer Mode to DMA if available. Click OK etc. Usually you need to restart.

This thread is now locked and can not be replied to.

Microsoft Surface Studio PC release date, pricing, design, features and spec: Microsoft showcases…

1995-2015: How technology has changed the world in 20 years

This amazing app turns your iPad Pro into a Cintiq

Apple Q4 2016 financial results | Apple earnings report: iPhone, iPad and Mac sales down, profits d6…