Window start is slow

  ProfessorX 11:50 23 Nov 03
Locked

PC run with Win98, when start up the pc, it is quite slow to load into the Desktop environment, & discovered that a lot of programs icon in the toolbar. Anyway to disable 'selected programs' in the toolbar to load when start up the PC?thanks

  VoG II 11:52 23 Nov 03

Start, Run, type in

msconfig

and click OK. Untick the ones you don't want on the Startup tab.

To find out what these programs are click here

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…