Winamp trouble - Please help!

  Evenstar* 21:18 07 Oct 04
Locked

I have the latest Winamp downloaded and ever since I installed it over the older edtion I've had trouble using it on all the accounts except the administrator account. It plays perfectly fine on the administrator account but when it's played on any of the other limited accounts the file played sounds distorted in parts. I downloaded the installation to Documents and Settings/All users - And I have Windows XP Pro.

Many thanks in advance.

  stalion 21:24 07 Oct 04

do you think it would be worth setting winamp up on each user account seperately perhaps it wouls solce the problem

  Evenstar* 22:30 07 Oct 04

Hi Stalion,

thanks for the advice, however I would like to resolve the issue properly cos it worked fine before the update was installed. I have tried reinstalling it but nothing's changed. I really don't understand why this problem has occured since the update was installed...

  stalion 22:35 07 Oct 04

probably best to go back to your version without the update.Or completly uninstall and re-install and then update

  stalion 22:42 07 Oct 04
  Evenstar* 13:52 08 Oct 04

Thanks Stalion, I did a whole new installation but now when I use Winamp in any of the limited accounts I get an error report, once I click send/don't send Winamp automatically closes :(

This thread is now locked and can not be replied to.

Best phone camera 2016/2017: Galaxy S7 vs iPhone 7 vs Google Pixel vs HTC 10 Evo vs OnePlus 3T vs…

1995-2015: How technology has changed the world in 20 years

These are the Best Christmas Ads and Studio Projects of 2016

Super Mario Run preview | Hands-on first impressions of Super Mario Run: Mario's iPhone & iPad…