Winamp

  Macaonasa 08:07 03 Mar 04
Locked

When I double-click on my playlist icon, Winamp opens and plays the first track. How can I get Winamp to open with the playlist queued but not playing?

  expertec 09:49 03 Mar 04

In preferences, go to the System section and untick "Auto-play at startup"

  Macaonasa 18:17 03 Mar 04

System doesn't appear under Preferences.

  expertec 19:43 03 Mar 04

Which version of Winamp have you got?

  Macaonasa 19:51 03 Mar 04

5

  expertec 21:04 03 Mar 04

Sorry, I'm usin v3, I don't know about 5, I'll have a look on the website

  expertec 21:10 03 Mar 04

Possibly there is a settin in library options in preferences

  Macaonasa 22:09 03 Mar 04

I'll just have to live with it expertec - thanks anyway.

  christmascracker 22:17 03 Mar 04

Is there nothing in preferences/media library/library options that makes a difference?

  Falkyrn 22:22 03 Mar 04

Try setting the doubleclick entry under

General preferences/media Library/Library options

  Macaonasa 23:32 03 Mar 04

Media library isn't present in version 5.0.

This thread is now locked and can not be replied to.

How to get Windows 10 for free | How to install Windows 10: There is still a way to avoid paying…

1995-2015: How technology has changed the world in 20 years

Alex Chinneck’s giant ice cube Christmas tree at Kings Cross

Apple rumours & predictions 2017: The iPhone 8, new iPads, and everything else you should expect fr7…